Conectarse

Recuperar mi contraseña

Sondeo

¿Como llegaste hasta nuestro foro?

30% 30% [ 7 ]
13% 13% [ 3 ]
0% 0% [ 0 ]
0% 0% [ 0 ]
48% 48% [ 11 ]
9% 9% [ 2 ]

Votos Totales : 23

Unete al team hardoc de HWBOT
Xfire
Unete a la Comunidad Gamer de HardOC en Xfire
Xfire
Siguenos en Twitter
Me Gusta HardOC
Mejores posteadores
Arturo Ignacio (2396)
 
DarkZeus (2027)
 
Gofres (1598)
 
XbiLLa (1002)
 
mauriciodhx666 (633)
 
Krisius (626)
 
panchopex (182)
 
Angel (181)
 
Wisetree (176)
 
ripa72 (165)
 

Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


Datos SMART: Sector dañado

Ir abajo

Datos SMART: Sector dañado

Mensaje  Gofres el Lun Dic 26 2011, 19:29



Es Seagate y forma parte de un RAID de 3 discos... ¿Que opinan?

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Datos SMART: Sector dañado

Mensaje  Arturo Ignacio el Mar Dic 27 2011, 08:42

Es extraño, después de todo, el smart no debería ser funcional en un arreglo RAID, es mas creo que no es funcional a menos que tengas una controladora por hardware externa al controlador incluido por la motherboard, a mi vista, smart esta jodiendo, siempre me han dicho que lo desactive y que mantenga una revisión periódica de los HDD, el tema, es que tu no tienes un sector por así decir, así que no puede decirte que tienes sectores malos, porque se combinan.

__________________

"Y yo así de lol le digo....pero que reclamas curco! A mi me dicen Yisus y no la ando armando!"

"A mí me parece bien que haya homeópatas, siempre que les paguen con un céntimo de euro disuelto en diez litros de agua por sesión..."
avatar
Arturo Ignacio
Administrador HardOC

CPU : Athlon II X4 @ 3.2 GHz
Placa Madre : Gygabite 785 US2H-DDR2
Memoria : Corsair XMS2@1050 / OCz Nvidia SLI@1050
Tarjeta de Video : GTX 460 1024MB @ 750/1500/4300
Gabinete : Spektra ATX Tornado
Mensajes : 2396
Fecha de inscripción : 11/01/2011
Localización : Osorno

https://www.facebook.com/home.php#!/arthuuritoz

Volver arriba Ir abajo

Re: Datos SMART: Sector dañado

Mensaje  Gofres el Mar Dic 27 2011, 09:07

El caso, es que uso ubuntu la mayor parte del tiempo, y la utilidad de discos en vez de ver una unidad formando un RAID, ve 3 unidades independientes (que no puedo montar). Entonces puedo ver los datos SMART de cada una y hacer pruebas de rendimiento a cada una. (Y con resultados diferentes, igual que los de SMART, me dice el tiempo que han estado encendidas y cada una muestra un valor diferente que encaja con la fecha en que las compré)




__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Datos SMART: Sector dañado

Mensaje  Arturo Ignacio el Mar Dic 27 2011, 14:30

Gparted me parece que tiene una utilidad para revisar discos que estan dando problemas, pero me sigue pareciendo raro, como sea, que en RAID, smart sea capaz de reconocer el fallo e incluso el sector, despues de todo este arreglo se configura por BIOS por tanto es un tanto anormal, como debes haber deducido, trata de revisar los discos como desmontados en un sistema windows xp, con eso tendrás control total de lo que necesitas revisar y mas por el hecho de no hacerlos partir, ya que una vez que parten se vuelven susceptibles a no encontrar errores, para eso esta smart que inicia en BIOS, revisar los HDD antes del montaje, pero en todos los lugares donde he leído, me han dicho lo mismo, smart no funciona en raid por soft, que es el raid que hacer por chipset, voy a buscar mas al respecto.

__________________

"Y yo así de lol le digo....pero que reclamas curco! A mi me dicen Yisus y no la ando armando!"

"A mí me parece bien que haya homeópatas, siempre que les paguen con un céntimo de euro disuelto en diez litros de agua por sesión..."
avatar
Arturo Ignacio
Administrador HardOC

CPU : Athlon II X4 @ 3.2 GHz
Placa Madre : Gygabite 785 US2H-DDR2
Memoria : Corsair XMS2@1050 / OCz Nvidia SLI@1050
Tarjeta de Video : GTX 460 1024MB @ 750/1500/4300
Gabinete : Spektra ATX Tornado
Mensajes : 2396
Fecha de inscripción : 11/01/2011
Localización : Osorno

https://www.facebook.com/home.php#!/arthuuritoz

Volver arriba Ir abajo

Re: Datos SMART: Sector dañado

Mensaje  Gofres el Mar Dic 27 2011, 14:50

Aunque si lo piensas, el RAID0 no funciona sin drivers, así que la BIOS no fusiona 'x' discos en 1 del todo.
También la posibilidad de que funcione SMART en un RAID depende del Chipset usado no?
En el RAID tengo Windows y funciona todo perfectamente. Tengo intención de deshacer el RAID de 3 discos para dejar solo 2. Cuando lo haga miraré otra vez el SMART y haré la comprobación que viene en la utilidad de discos. No tengo instalado el GParted.

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Datos SMART: Sector dañado

Mensaje  Arturo Ignacio el Mar Dic 27 2011, 15:26

Claro, entra a probar la revisión del disco con alguna utilidad de windows, mas creo que te esta trolleando nada mas

__________________

"Y yo así de lol le digo....pero que reclamas curco! A mi me dicen Yisus y no la ando armando!"

"A mí me parece bien que haya homeópatas, siempre que les paguen con un céntimo de euro disuelto en diez litros de agua por sesión..."
avatar
Arturo Ignacio
Administrador HardOC

CPU : Athlon II X4 @ 3.2 GHz
Placa Madre : Gygabite 785 US2H-DDR2
Memoria : Corsair XMS2@1050 / OCz Nvidia SLI@1050
Tarjeta de Video : GTX 460 1024MB @ 750/1500/4300
Gabinete : Spektra ATX Tornado
Mensajes : 2396
Fecha de inscripción : 11/01/2011
Localización : Osorno

https://www.facebook.com/home.php#!/arthuuritoz

Volver arriba Ir abajo

Re: Datos SMART: Sector dañado

Mensaje  Gofres el Miér Dic 28 2011, 10:24

He hecho respaldo, borrado el RAID, cambiado el controlador en la BIOS de RAID a IDE, borrado particiones, formateado volumen, realizado autocomprobaciones smart y sigue igual:


Edito: Me acabo de encontrar con otro error en el mismo disco:
ID | Atributo | Estimación
190 | Temperatura del flujo del aire | Falló en el pasado.

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Datos SMART: Sector dañado

Mensaje  Arturo Ignacio el Miér Dic 28 2011, 16:27

Bloqueo de sector? Digo, es mejor eso que perder un disco duro completo, actualiza el firmware del disco igualmente

__________________

"Y yo así de lol le digo....pero que reclamas curco! A mi me dicen Yisus y no la ando armando!"

"A mí me parece bien que haya homeópatas, siempre que les paguen con un céntimo de euro disuelto en diez litros de agua por sesión..."
avatar
Arturo Ignacio
Administrador HardOC

CPU : Athlon II X4 @ 3.2 GHz
Placa Madre : Gygabite 785 US2H-DDR2
Memoria : Corsair XMS2@1050 / OCz Nvidia SLI@1050
Tarjeta de Video : GTX 460 1024MB @ 750/1500/4300
Gabinete : Spektra ATX Tornado
Mensajes : 2396
Fecha de inscripción : 11/01/2011
Localización : Osorno

https://www.facebook.com/home.php#!/arthuuritoz

Volver arriba Ir abajo

Re: Datos SMART: Sector dañado

Mensaje  Gofres el Miér Dic 28 2011, 17:11

He actualizado del Firmware CC38 al CC49 sin deshacer el RAID ni nada, y no se me han borrado los datos ni nada, pensé que sería más complicado.
Le he pasado el HD Tach y tengo como una mejora de 13 MB/s.
Respecto al SMART sigue exactamente igual que antes.

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Datos SMART: Sector dañado

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.