Conectarse

Recuperar mi contraseña

Sondeo

¿Como llegaste hasta nuestro foro?

30% 30% [ 7 ]
13% 13% [ 3 ]
0% 0% [ 0 ]
0% 0% [ 0 ]
48% 48% [ 11 ]
9% 9% [ 2 ]

Votos Totales : 23

Unete al team hardoc de HWBOT
Xfire
Unete a la Comunidad Gamer de HardOC en Xfire
Xfire
Siguenos en Twitter
Me Gusta HardOC
Mejores posteadores
Arturo Ignacio (2396)
 
DarkZeus (2027)
 
Gofres (1598)
 
XbiLLa (1002)
 
mauriciodhx666 (633)
 
Krisius (626)
 
panchopex (182)
 
Angel (181)
 
Wisetree (176)
 
ripa72 (165)
 

Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


Problema con Peltier

Ir abajo

Problema con Peltier

Mensaje  Arturo Ignacio el Vie Jul 06 2012, 12:29

Bueno, al hueso, tengo dos peltier, y las dos llegaron con cables desoldados (Encomienda QLIA!) el tema es que aun no se me ocurre como unir el cable nuevamente, trate con soldadura gruesa y fina, un antiguo camarada me recomendó calentar el contacto a la peltier a una temperatura alta cosa de que el estaño se derrita en el contacto con la peltier y no con el soldador (que no es de plata así que es una pesadilla una soldadura fina), pero igual no funciono, alguna idea? algo que resista el calor y frio mas la alta cantidad de energía que traspasara? saludos!

__________________

"Y yo así de lol le digo....pero que reclamas curco! A mi me dicen Yisus y no la ando armando!"

"A mí me parece bien que haya homeópatas, siempre que les paguen con un céntimo de euro disuelto en diez litros de agua por sesión..."
avatar
Arturo Ignacio
Administrador HardOC

CPU : Athlon II X4 @ 3.2 GHz
Placa Madre : Gygabite 785 US2H-DDR2
Memoria : Corsair XMS2@1050 / OCz Nvidia SLI@1050
Tarjeta de Video : GTX 460 1024MB @ 750/1500/4300
Gabinete : Spektra ATX Tornado
Mensajes : 2396
Fecha de inscripción : 11/01/2011
Localización : Osorno

https://www.facebook.com/home.php#!/arthuuritoz

Volver arriba Ir abajo

Re: Problema con Peltier

Mensaje  DarkZeus el Vie Jul 06 2012, 13:01

resiste calor y frió, eeem el mabri te sirve ?

déjame buscar mas info por mientras podrías adjuntar imágenes pa cachar donde debes soldar

__________________




avatar
DarkZeus
Administrador General HardOC

CPU : Intel Core I7 930 2.800@ 4.20Ghz + NZXT Kraken x60.
Placa Madre : MSI X58M Gaming Series + NB Modd Cooler Titan Twin Turbo.
Memoria : Corsair Dominator GT 3X2GB DDR3 1866@2000MHz cas9 + Corsair Airflow.
Tarjeta de Video : MSI GTX 660 2GB Twin Frozr III 980/1500/1033@ 1033/1500/1098.
Gabinete : Antec Dark Fleet DF-85
Otros : LG Optimus 4X HD (p880), Nvidia Tegra 3, 1GB ram 1066MHz. 16GB almacenamiento interno + 16GB GSkill class10 externos, HD-IPS LCD 4,7" 720P, Android OS, v4.0.1 I.C.S.
Mensajes : 2027
Fecha de inscripción : 10/01/2011
Localización : al fondo a la derecha, frente al monitor...

http://www.hardoc.net

Volver arriba Ir abajo

Re: Problema con Peltier

Mensaje  Gofres el Vie Jul 06 2012, 13:13

Yo tuve un Peltier.Simplemente tienes que soldar los dos cables en cada final del circuito, pero hay que tener mucho cuidado, porque a la mínima todo el estaño que pones en vez de quedarse en el cable se va por el resto del circuito de la placa peltier, y con calentarla también mucho cuidado! porque los elementos están unidos con estaño normalmente y si se calienta, con un sólo movimiento malo, desplazas las dos placas y se va todo a la mierda. Lo que yo te recomiendo es coger un cable multihilo, pelarlo, le das vueltas para que se queden juntos los hilos, recubres de estaño esa punta, y luego la sueldas a la placa peltier y enfrías todo rápido (soplando por ejemplo) para que se quede sujeto. Usa un cable multihilo porque uno rígido se va a desoldar de la placa al mínimo movimiento brusco. Mira que el cable sea flexible, así reduces las posibilidades de que se vaya de la soldadura.
Lo de recubrir de estaño el cable uniformemente para que quede como salido de fábrica para soldar directamente, es una técnica que yo uso para cuando el estaño no se pega al cable al soldar.
Yo lo haría así, pero no me hagas mucho caso. Tampoco sé si me he explicado bien.

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Problema con Peltier

Mensaje  Arturo Ignacio el Vie Jul 06 2012, 14:06



Similar a esta, no es simplemente soldar, el estaño no se adhiere en losa y lo que tiene de contacto eléctrico es menor 2 milimetros cuadrado ._.

no tengo mi cámara, pero mas rato subo unas imágenes...ahora me preparo para mi titulación XD

__________________

"Y yo así de lol le digo....pero que reclamas curco! A mi me dicen Yisus y no la ando armando!"

"A mí me parece bien que haya homeópatas, siempre que les paguen con un céntimo de euro disuelto en diez litros de agua por sesión..."
avatar
Arturo Ignacio
Administrador HardOC

CPU : Athlon II X4 @ 3.2 GHz
Placa Madre : Gygabite 785 US2H-DDR2
Memoria : Corsair XMS2@1050 / OCz Nvidia SLI@1050
Tarjeta de Video : GTX 460 1024MB @ 750/1500/4300
Gabinete : Spektra ATX Tornado
Mensajes : 2396
Fecha de inscripción : 11/01/2011
Localización : Osorno

https://www.facebook.com/home.php#!/arthuuritoz

Volver arriba Ir abajo

Re: Problema con Peltier

Mensaje  Gofres el Vie Jul 06 2012, 14:08

Lo sé, el caso es que lo tienes que soldar en esos 2mm cuadrados desgraciadamente lol opcionalmente puedes prolongarlo con 2 placas de metal (?) y soldar ahí el cable. No sé, yo no puedo dar más consejo que lo de recubrir el cable de estaño y después soldarlo ahí.

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Problema con Peltier

Mensaje  Arturo Ignacio el Vie Jul 06 2012, 21:52

soldadura de plata me dicen por interno, con masilla epoxi para evitar contacto, el problema, en osorno no hay lugares en los cuales arreglen marcos de lentes, que es donde usan soldadura de plata fina....

__________________

"Y yo así de lol le digo....pero que reclamas curco! A mi me dicen Yisus y no la ando armando!"

"A mí me parece bien que haya homeópatas, siempre que les paguen con un céntimo de euro disuelto en diez litros de agua por sesión..."
avatar
Arturo Ignacio
Administrador HardOC

CPU : Athlon II X4 @ 3.2 GHz
Placa Madre : Gygabite 785 US2H-DDR2
Memoria : Corsair XMS2@1050 / OCz Nvidia SLI@1050
Tarjeta de Video : GTX 460 1024MB @ 750/1500/4300
Gabinete : Spektra ATX Tornado
Mensajes : 2396
Fecha de inscripción : 11/01/2011
Localización : Osorno

https://www.facebook.com/home.php#!/arthuuritoz

Volver arriba Ir abajo

Re: Problema con Peltier

Mensaje  DarkZeus el Vie Jul 06 2012, 22:28

vente a stgo. gay Rolling Eyes

__________________




avatar
DarkZeus
Administrador General HardOC

CPU : Intel Core I7 930 2.800@ 4.20Ghz + NZXT Kraken x60.
Placa Madre : MSI X58M Gaming Series + NB Modd Cooler Titan Twin Turbo.
Memoria : Corsair Dominator GT 3X2GB DDR3 1866@2000MHz cas9 + Corsair Airflow.
Tarjeta de Video : MSI GTX 660 2GB Twin Frozr III 980/1500/1033@ 1033/1500/1098.
Gabinete : Antec Dark Fleet DF-85
Otros : LG Optimus 4X HD (p880), Nvidia Tegra 3, 1GB ram 1066MHz. 16GB almacenamiento interno + 16GB GSkill class10 externos, HD-IPS LCD 4,7" 720P, Android OS, v4.0.1 I.C.S.
Mensajes : 2027
Fecha de inscripción : 10/01/2011
Localización : al fondo a la derecha, frente al monitor...

http://www.hardoc.net

Volver arriba Ir abajo

Re: Problema con Peltier

Mensaje  Gofres el Sáb Jul 07 2012, 07:29

DarkZeus escribió:vente a stgo. gay Rolling Eyes
Pequeña observación; le llamas gay y luego quieres que vaya a dónde tú vives.
Ahí lo dejo..

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Problema con Peltier

Mensaje  Arturo Ignacio el Sáb Jul 07 2012, 10:26

DESTACABLE! PWNED! XD

__________________

"Y yo así de lol le digo....pero que reclamas curco! A mi me dicen Yisus y no la ando armando!"

"A mí me parece bien que haya homeópatas, siempre que les paguen con un céntimo de euro disuelto en diez litros de agua por sesión..."
avatar
Arturo Ignacio
Administrador HardOC

CPU : Athlon II X4 @ 3.2 GHz
Placa Madre : Gygabite 785 US2H-DDR2
Memoria : Corsair XMS2@1050 / OCz Nvidia SLI@1050
Tarjeta de Video : GTX 460 1024MB @ 750/1500/4300
Gabinete : Spektra ATX Tornado
Mensajes : 2396
Fecha de inscripción : 11/01/2011
Localización : Osorno

https://www.facebook.com/home.php#!/arthuuritoz

Volver arriba Ir abajo

Re: Problema con Peltier

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.