Conectarse

Recuperar mi contraseña

Sondeo

¿Como llegaste hasta nuestro foro?

30% 30% [ 7 ]
13% 13% [ 3 ]
0% 0% [ 0 ]
0% 0% [ 0 ]
48% 48% [ 11 ]
9% 9% [ 2 ]

Votos Totales : 23

Unete al team hardoc de HWBOT
Xfire
Unete a la Comunidad Gamer de HardOC en Xfire
Xfire
Siguenos en Twitter
Me Gusta HardOC
Mejores posteadores
Arturo Ignacio (2396)
 
DarkZeus (2027)
 
Gofres (1598)
 
XbiLLa (1002)
 
mauriciodhx666 (633)
 
Krisius (626)
 
panchopex (182)
 
Angel (181)
 
Wisetree (176)
 
ripa72 (165)
 

Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


Mi vieja 9800GT me esta "dando con el baston en la cabeza"

Ir abajo

Mi vieja 9800GT me esta "dando con el baston en la cabeza"

Mensaje  Invoke el Jue Feb 14 2013, 06:54

Quitando un poco la metafora del titulo del tema, tengo un pequeño gran problema con esta grafica que compre alla por el 2009 a un precio de risa.

Es una Low End (version green.) con las frecuencias recortadas que se alimenta a traves de la placa base, marca XfX y con su ventilador to Chachi

El asunto es que desde hace muchisimo tiempo hacia aca la grafica estaba dando problemas en el arranque del PC, lo encendia y esta hacia el amago de arrancar el fan varias veces, hasta que lo hacia del todo y quedaba practicamente encendida pero sin dar imagen al monitor. Entonces yo cogia, abria el PC la movia un poquitin antes de volver a encenderlo y ya iba todo de nuevo como la seda.

Pero hoy ha sido distinto, por mucho que la he movido, por mucho que he encendido el ordenador ya no iba mas, incluso parecia arrancar bien pero seguia sin dar señal de video..

¿Sabeis a que se puede deber esto? ¿Esta muerta ya? ¿Tiene algun tipo de solucion? No tengo un puto duro ahora mismo para comprar otra y ahora mismo estoy posteando con la integrada del Pc.

En fin, adjunto mas datos del Pc por si os hacen falta:

AMD Phenom II x2 550 3,1Ghz

Kingstom DDR2 666Mhz 3Gb

Western digital green ears 1Tb.

Fuente de alimentación de "marca blanca." de 500W -No, no es la fuente, ya que hasta hace poco tenia otra mejor de marca buena y le pasaba exactamente lo mismo.-

Gracias y un saludo.
avatar
Invoke

CPU : AMD Phenom II x2 3,1Ghz Black Edition
Placa Madre : Gigabyte GA-M61PME-S2P
Memoria : 3GB Kingstom DDR2 667Mhz
Tarjeta de Video : XfX 9800GT 512Mb Green edition
Mensajes : 24
Fecha de inscripción : 30/10/2011
Localización : España

Volver arriba Ir abajo

Re: Mi vieja 9800GT me esta "dando con el baston en la cabeza"

Mensaje  XbiLLa el Jue Feb 14 2013, 09:04

si decias que moviendola tiraba a arreglarse, sompla bien la entrada del pci-e para que quede limpia, y ademas limpia los pines de tu placa grafica con una goma de borrar, puede que funciones, a mi me solia pasar los mismo con las ram, pero hacia esto y funcionaban parejito por algun tiempo

__________________




avatar
XbiLLa
Administrador HardOC

CPU : amd a6 3400m
Memoria : 4gb ddr3 1333 mhz
Tarjeta de Video : ati hd 6750m 1gb+ ati hd 6520 = hd 6755g2
Gabinete : HP Pavilion dv6 6174la
Otros : cargador de un kilo
Mensajes : 1002
Fecha de inscripción : 10/01/2011
Localización : En Casa,o FEN o FAU

http://www.hardoc.net

Volver arriba Ir abajo

Re: Mi vieja 9800GT me esta "dando con el baston en la cabeza"

Mensaje  Invoke el Jue Feb 14 2013, 09:19

XbiLLa escribió:si decias que moviendola tiraba a arreglarse, sompla bien la entrada del pci-e para que quede limpia, y ademas limpia los pines de tu placa grafica con una goma de borrar, puede que funciones, a mi me solia pasar los mismo con las ram, pero hacia esto y funcionaban parejito por algun tiempo

Gracias, lo probare ahora mismo a ver que pasa. >___<

PD: Al cabo del tiempo te volvian a fallar?

EDIT: Acabo de hacer lo que me has dicho y me has salvado la vida. Todos los juegos de Pc que tengo en la estanteria y mi grafica te mandan un buen saludo desde aqui, en serio, me has salvado.

Muchas gracias! :3
avatar
Invoke

CPU : AMD Phenom II x2 3,1Ghz Black Edition
Placa Madre : Gigabyte GA-M61PME-S2P
Memoria : 3GB Kingstom DDR2 667Mhz
Tarjeta de Video : XfX 9800GT 512Mb Green edition
Mensajes : 24
Fecha de inscripción : 30/10/2011
Localización : España

Volver arriba Ir abajo

Re: Mi vieja 9800GT me esta "dando con el baston en la cabeza"

Mensaje  XbiLLa el Jue Feb 14 2013, 11:20

jajaja que bueno que la hayas salvado, y respecto a tu pregunta, si, pero funcionaban sin drama por unos meses, 4 o 5 meses, yo creo que por el hecho de desarmar seguidamente el pc, los pines de la placa se van soltando, y con cualquier basurita o polvo dejan de hacer un buen contacto con las placas, y funcionan mal

__________________




avatar
XbiLLa
Administrador HardOC

CPU : amd a6 3400m
Memoria : 4gb ddr3 1333 mhz
Tarjeta de Video : ati hd 6750m 1gb+ ati hd 6520 = hd 6755g2
Gabinete : HP Pavilion dv6 6174la
Otros : cargador de un kilo
Mensajes : 1002
Fecha de inscripción : 10/01/2011
Localización : En Casa,o FEN o FAU

http://www.hardoc.net

Volver arriba Ir abajo

Re: Mi vieja 9800GT me esta "dando con el baston en la cabeza"

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.