Conectarse

Recuperar mi contraseña

Sondeo

¿Como llegaste hasta nuestro foro?

30% 30% [ 7 ]
13% 13% [ 3 ]
0% 0% [ 0 ]
0% 0% [ 0 ]
48% 48% [ 11 ]
9% 9% [ 2 ]

Votos Totales : 23

Unete al team hardoc de HWBOT
Xfire
Unete a la Comunidad Gamer de HardOC en Xfire
Xfire
Siguenos en Twitter
Me Gusta HardOC
Mejores posteadores
Arturo Ignacio (2396)
 
DarkZeus (2027)
 
Gofres (1598)
 
XbiLLa (1002)
 
mauriciodhx666 (633)
 
Krisius (626)
 
panchopex (182)
 
Angel (181)
 
Wisetree (176)
 
ripa72 (165)
 

Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


¿Como conecto el Subwoofer a la Placa Base?

Ir abajo

¿Como conecto el Subwoofer a la Placa Base?

Mensaje  Gofres el Mar Abr 12 2011, 16:47

Hola, hace unos días me regalaron (anticipadamente) para mi cumpleaños un subwoofer y actualmente lo tengo conectado junto con los altavoces a un duplicador jack y a la vez a la Placa y no se oye muy bien, hay un ruido de fondo en el subwoofer, los agudos se oyen en el subwoofer y los bajos en los altavoces, haría falta un High Pass Filter y un Low Pass Filter pero ya serían temas muy complicados. Sé que mi Placa Base tiene salida para Altavoces estéreo y otra para Subwoofer pero no consigo que se escuche nada por la salida de Subwoofer, también me he descargado los drivers de Audio de ASUS y nada.
¿Alguien sabe como puedo hacerlo? Gracias.

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: ¿Como conecto el Subwoofer a la Placa Base?

Mensaje  DarkZeus el Mar Abr 12 2011, 21:13

aquí te dejo la forma adecuada como se debe conectar un sistema de sonido con subwoofer, siempre y cuando los subwoofer traigan su jack independiente de los demás parlantes



luego debes configurar en el administrador de sonido de realtek de la siguiente forma la configuración a usar.



si te quedan mas dudas haces las consultas nada mas saludos

__________________




avatar
DarkZeus
Administrador General HardOC

CPU : Intel Core I7 930 2.800@ 4.20Ghz + NZXT Kraken x60.
Placa Madre : MSI X58M Gaming Series + NB Modd Cooler Titan Twin Turbo.
Memoria : Corsair Dominator GT 3X2GB DDR3 1866@2000MHz cas9 + Corsair Airflow.
Tarjeta de Video : MSI GTX 660 2GB Twin Frozr III 980/1500/1033@ 1033/1500/1098.
Gabinete : Antec Dark Fleet DF-85
Otros : LG Optimus 4X HD (p880), Nvidia Tegra 3, 1GB ram 1066MHz. 16GB almacenamiento interno + 16GB GSkill class10 externos, HD-IPS LCD 4,7" 720P, Android OS, v4.0.1 I.C.S.
Mensajes : 2027
Fecha de inscripción : 10/01/2011
Localización : al fondo a la derecha, frente al monitor...

http://www.hardoc.net

Volver arriba Ir abajo

Re: ¿Como conecto el Subwoofer a la Placa Base?

Mensaje  Gofres el Miér Abr 13 2011, 09:23

Muchas gracias Dark,

Al final lo he conectado así:


Y Configurado así:

Clic Para Imagen Original

Es importante que esté "Relleno de los altavoces" y "Habilitar asministración de los graves" activados. Ahora se oye perfectamente, gracias.

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: ¿Como conecto el Subwoofer a la Placa Base?

Mensaje  DarkZeus el Miér Abr 13 2011, 09:30

de nada camarada prueba tu configuración sin la administración de graves, los subwoofer tienden a sonar mucho mas fuertes por lo menos en mi caso sin habilitar la administración Cool

__________________




avatar
DarkZeus
Administrador General HardOC

CPU : Intel Core I7 930 2.800@ 4.20Ghz + NZXT Kraken x60.
Placa Madre : MSI X58M Gaming Series + NB Modd Cooler Titan Twin Turbo.
Memoria : Corsair Dominator GT 3X2GB DDR3 1866@2000MHz cas9 + Corsair Airflow.
Tarjeta de Video : MSI GTX 660 2GB Twin Frozr III 980/1500/1033@ 1033/1500/1098.
Gabinete : Antec Dark Fleet DF-85
Otros : LG Optimus 4X HD (p880), Nvidia Tegra 3, 1GB ram 1066MHz. 16GB almacenamiento interno + 16GB GSkill class10 externos, HD-IPS LCD 4,7" 720P, Android OS, v4.0.1 I.C.S.
Mensajes : 2027
Fecha de inscripción : 10/01/2011
Localización : al fondo a la derecha, frente al monitor...

http://www.hardoc.net

Volver arriba Ir abajo

Re: ¿Como conecto el Subwoofer a la Placa Base?

Mensaje  Gofres el Miér Abr 13 2011, 09:34

DarkZeus escribió:de nada camarada prueba tu configuración sin la administración de graves, los subwoofer tienden a sonar mucho mas fuertes por lo menos en mi caso sin habilitar la administración Cool

Te iba a decir que sin la administración de graves el subwoofer no sonaba y justo he pensado que igual había conectado al subwoofer el RCA correspondiente al altavoz central, y efectivamente era eso. He desactivado la administración de graves y activado "Cambiar Centro / Salida de graves". Mucho mejor. Gracias de nuevo xD

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: ¿Como conecto el Subwoofer a la Placa Base?

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.