Conectarse

Recuperar mi contraseña

Sondeo

¿Como llegaste hasta nuestro foro?

30% 30% [ 7 ]
13% 13% [ 3 ]
0% 0% [ 0 ]
0% 0% [ 0 ]
48% 48% [ 11 ]
9% 9% [ 2 ]

Votos Totales : 23

Unete al team hardoc de HWBOT
Xfire
Unete a la Comunidad Gamer de HardOC en Xfire
Xfire
Siguenos en Twitter
Me Gusta HardOC
Mejores posteadores
Arturo Ignacio (2396)
 
DarkZeus (2027)
 
Gofres (1598)
 
XbiLLa (1002)
 
mauriciodhx666 (633)
 
Krisius (626)
 
panchopex (182)
 
Angel (181)
 
Wisetree (176)
 
ripa72 (165)
 

Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


Dudas sobre RAID 0

Ir abajo

Dudas sobre RAID 0

Mensaje  Gofres el Dom Mayo 01 2011, 07:22

Buenas,

El viernes me hice con un disco duro de 500 GB idéntico a uno que ya tengo, y me había planteado, acordándome del tema de Arturo sobre RAIDs, si sería buena idea montar un RAID 0.

He leído que si un disco duro falla, se pierden todos los datos. Ahora, ¿Se refiere a que un disco duro falle? (Casi imposible) ¿O se refiere a unos datos corruptos porque se haya ido la luz?

Quiero decir, si se me va la luz una vez a la semana y yo tengo montado un RAID 0, ¿es muy posible que se me borren los datos? Porque con un solo disco duro nunca en mi vida he tenido problemas.

Y, otra duda, he leído que el tiempo de acceso disminuye. ¿En que situaciones ganaría y perdería rendimiento?

Hice una prueba a mis discos duros con HD Tach, por si es relevante, aquí los resultados: (PD: Con el que haría un RAID sería con el Seagate, el de la imagen de abajo)
http://img6.imageshack.us/img6/2050/hdtachhardocdudasraid0.jpg
(Es una imagen grande, por eso no la pongo directamente)

Gracias.

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Dudas sobre RAID 0

Mensaje  Arturo Ignacio el Dom Mayo 01 2011, 09:02

Hola camarada, mira, cuando hablamos de falla, no nos referimos a falla técnica, si no de software, que se aumenta mucho la posibilidad de que exista un fallo así cuando se hace el RAID, los cortes de luz son enemigos, pero no porque se eche a perder el disco, si no porque piensa que estas tomando datos de un disco y datos de otro, sueltos por cualquier lado, al cortar la luz de golpe, la aguja no vuelve a sector 0 que es la posición en la cual debe estar cuando se enciende o se apaga.
Si tienes una perdida de datos, da por perdida la información, no existe forma de recuperarla, con respecto a en que ganarías y perderías, ganarías en todo lo que es carga de archivos, manejo de archivos grandes, carga de juegos, de programas pesados y similares, en que pierdes, en el inicio de Windows, no se si es para todos, pero he leido que en muchos casos el inicio de windows es un tanto mas lento (ni tanto) pero mas lento, el mayor contra es perder datos.
Saber exactamente que rendimiento tendrás es imposible, pero parecen discos de buena calidad y tendrías que tener un rendimiento entre los 160-175 MB/s, saludos!

PD: Como anecdota, por favor no se rían, yo manejo siempre un cable de la fuente suelto para conectarlo en caso tener que conectar uno que otro HDD, ya sea SATA o IDE, pero olvide que este estaba conectando un HDD de los del RAID, al desconectarlo, fueron como 3 segundos, pero dije "que xuxa hice!!!" la pantalla se quedo normal por otros 2 segundos y me dio pantallazo, conecte todo, y abracadabra! nada paso!!! lol!

__________________

"Y yo así de lol le digo....pero que reclamas curco! A mi me dicen Yisus y no la ando armando!"

"A mí me parece bien que haya homeópatas, siempre que les paguen con un céntimo de euro disuelto en diez litros de agua por sesión..."
avatar
Arturo Ignacio
Administrador HardOC

CPU : Athlon II X4 @ 3.2 GHz
Placa Madre : Gygabite 785 US2H-DDR2
Memoria : Corsair XMS2@1050 / OCz Nvidia SLI@1050
Tarjeta de Video : GTX 460 1024MB @ 750/1500/4300
Gabinete : Spektra ATX Tornado
Mensajes : 2396
Fecha de inscripción : 11/01/2011
Localización : Osorno

http://www.facebook.com/home.php#!/arthuuritoz

Volver arriba Ir abajo

Re: Dudas sobre RAID 0

Mensaje  Gofres el Dom Mayo 01 2011, 09:13

Jajajajaj que suerte que no pasara nada xD

Hum.. esto me da que pensar. En mi casa se ha ido bastantes veces la luz mientras tenía el ordenador encendido y no ha pasado nada pero claro, en RAID 0, pensando tal y como funciona.. sería complicado recuperar un fichero corrupto.

Los dos discos con los que haría RAID 0 son unos Seagate Barracuda 7200.12 SATAII de un sólo plato y 16 MB de caché. Los usaría más que nada para S.O. de todos los días con juegos y ficheros pesados como Peliculas, Gameplays, Muchas ISOs y similares. La música, que son miles de ficheros pequeños, la guardaría aparte. Y las fotos igual.

¿Entonces que opinan? ¿Monto el RAID0 a ver que tal anda la cosa? ¿Se hace desde la BIOS verdad? Ahora me leeré el manual de la placa.

PD: Si la placa base es buena, ¿Hay menos probabilidades de fallo?

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Dudas sobre RAID 0

Mensaje  Arturo Ignacio el Dom Mayo 01 2011, 10:06

Pues si tienes como respaldar, aunque sea un respaldo cada 1 semana, estarás bien, yo tengo un HDD IDE de respaldo, como es respaldo nada mas, los conecto únicamente cuando los necesito para respaldar ya sea información importante, datos, o cosas de importancia, para hacer el RAID tienes que configurarlo en el BIOS correctamente, la opcion depende de cada placa, ahora, de seguro te va a pedir Stripe, el Stripe depende del tipo de archivo que manejes, si usas archivos grandes y pones Stripe de 32kb, tendrás overload, pero si son archivos chicos estará bien, bueno dependerá de tus exigencias Very Happy

__________________

"Y yo así de lol le digo....pero que reclamas curco! A mi me dicen Yisus y no la ando armando!"

"A mí me parece bien que haya homeópatas, siempre que les paguen con un céntimo de euro disuelto en diez litros de agua por sesión..."
avatar
Arturo Ignacio
Administrador HardOC

CPU : Athlon II X4 @ 3.2 GHz
Placa Madre : Gygabite 785 US2H-DDR2
Memoria : Corsair XMS2@1050 / OCz Nvidia SLI@1050
Tarjeta de Video : GTX 460 1024MB @ 750/1500/4300
Gabinete : Spektra ATX Tornado
Mensajes : 2396
Fecha de inscripción : 11/01/2011
Localización : Osorno

http://www.facebook.com/home.php#!/arthuuritoz

Volver arriba Ir abajo

Re: Dudas sobre RAID 0

Mensaje  Gofres el Dom Mayo 01 2011, 10:21

Arturok_320 escribió:Pues si tienes como respaldar, aunque sea un respaldo cada 1 semana, estarás bien, yo tengo un HDD IDE de respaldo, como es respaldo nada mas, los conecto únicamente cuando los necesito para respaldar ya sea información importante, datos, o cosas de importancia, para hacer el RAID tienes que configurarlo en el BIOS correctamente, la opcion depende de cada placa, ahora, de seguro te va a pedir Stripe, el Stripe depende del tipo de archivo que manejes, si usas archivos grandes y pones Stripe de 32kb, tendrás overload, pero si son archivos chicos estará bien, bueno dependerá de tus exigencias Very Happy

Entonces un stripe de 128 sería lo ideal ¿no? Aunque ya que como pienso usar el RAID0 harto tiempo, lo mejor sería probar distintas configuraciones ¿no?

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Dudas sobre RAID 0

Mensaje  Arturo Ignacio el Dom Mayo 01 2011, 10:48

Pues por lo que entendí que manejas, sería lo mejor, aunque si puedes ir probando como lo hice yo, excelente, al final como te dije dependerá del uso que le des

__________________

"Y yo así de lol le digo....pero que reclamas curco! A mi me dicen Yisus y no la ando armando!"

"A mí me parece bien que haya homeópatas, siempre que les paguen con un céntimo de euro disuelto en diez litros de agua por sesión..."
avatar
Arturo Ignacio
Administrador HardOC

CPU : Athlon II X4 @ 3.2 GHz
Placa Madre : Gygabite 785 US2H-DDR2
Memoria : Corsair XMS2@1050 / OCz Nvidia SLI@1050
Tarjeta de Video : GTX 460 1024MB @ 750/1500/4300
Gabinete : Spektra ATX Tornado
Mensajes : 2396
Fecha de inscripción : 11/01/2011
Localización : Osorno

http://www.facebook.com/home.php#!/arthuuritoz

Volver arriba Ir abajo

Re: Dudas sobre RAID 0

Mensaje  Gofres el Dom Mayo 01 2011, 10:52

Ok pues muchas gracias. De momento llevo vaciando desde ayer el disco principal con el que voy a hacer RAID, que lo tenía lleno a más no poder.

Para el RAID 0, ¿Lo configuro en la BIOS y luego instalo Windows 7 SP1 directamente o hace falta algún tipo de driver?

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Dudas sobre RAID 0

Mensaje  Arturo Ignacio el Dom Mayo 01 2011, 10:55

Pues he visto muchos casos en los cuales solo basta con tener el disco de Windows 7, pero me parece interesante el hecho de que ofrecen un Driver casi siempre en la pagina de el fabricante de tu motherboard, yo que tu solo por seguridad lo descargaría y lo dejo en un pendrive "en caso de..." nunca se sabe y es mejor prevenir que lamentar.

__________________

"Y yo así de lol le digo....pero que reclamas curco! A mi me dicen Yisus y no la ando armando!"

"A mí me parece bien que haya homeópatas, siempre que les paguen con un céntimo de euro disuelto en diez litros de agua por sesión..."
avatar
Arturo Ignacio
Administrador HardOC

CPU : Athlon II X4 @ 3.2 GHz
Placa Madre : Gygabite 785 US2H-DDR2
Memoria : Corsair XMS2@1050 / OCz Nvidia SLI@1050
Tarjeta de Video : GTX 460 1024MB @ 750/1500/4300
Gabinete : Spektra ATX Tornado
Mensajes : 2396
Fecha de inscripción : 11/01/2011
Localización : Osorno

http://www.facebook.com/home.php#!/arthuuritoz

Volver arriba Ir abajo

Re: Dudas sobre RAID 0

Mensaje  Gofres el Dom Mayo 01 2011, 10:59

Arturok_320 escribió:Pues he visto muchos casos en los cuales solo basta con tener el disco de Windows 7, pero me parece interesante el hecho de que ofrecen un Driver casi siempre en la pagina de el fabricante de tu motherboard, yo que tu solo por seguridad lo descargaría y lo dejo en un pendrive "en caso de..." nunca se sabe y es mejor prevenir que lamentar.

Si, es lo que que haré. De todas formas en el manual de la Placa Madre se supone que en caso de no tener el driver, se puede introducir el CD de la Placa y desde el CD (autoarrancable parece ser), hacer un Pendrive con los drivers o eso tengo entendido.

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Dudas sobre RAID 0

Mensaje  Fleshworm el Dom Mayo 01 2011, 11:42

El Raid cero es un estilo men, seria lo que meciona arturok_ sobre el sector cero que seria la diferencia de lectura donde si tubieras la desdicha de estar trasladando datos de un lugar o disco a otro(creando un zip) y se te cortara la luz o se desconectara el enchufe What a Face el proceso de lectura podria crear una grieta de interrupcion y al intentar leerlos en disco podria hacer como la placa del Krissius al poner un ddr en ddr2 ~:PUFF, al tener un desnivel en el flujo de escritura puedes arriesgar todo el systema, ahora yo en lo personal considero el Raid0 mas que Raid 0+1 siendo para un Enthusiast Poweruser

PD:El Raid0 es posible configurando la hubicacion de los conectores, disco y bios

(2)-(1)-(0)
(5)-(4)-(3) Conectores Sata2 @ Gigabyte h55m

Connectar disco en conector 0 hubicado en el slot 0 de discos seria un raid cero desde hay pasas al bios a dar las propiedades siendo por acondicionamiento y no rendimiento.


Última edición por Fleshworm el Dom Mayo 01 2011, 14:35, editado 3 veces
avatar
Fleshworm

CPU : Intel Core i3 540 Hypen
Placa Madre : Gigabyte h55s-h2m
Memoria : Kingston 8Gb 1600mhz 2 x 4Gb
Tarjeta de Video : Ati Radeon HD 5750 1Gb DDR5
Gabinete : Cooler Master Elite syX
Mensajes : 129
Fecha de inscripción : 31/03/2011
Localización : Puerto Rico

http://www.borikenmedia.com

Volver arriba Ir abajo

Re: Dudas sobre RAID 0

Mensaje  XbiLLa el Dom Mayo 01 2011, 14:12

una acotacion, por lo menos en mi caso, el windows carga mas lento, ademas ke me tira dos pantallas antes de cargar, la de la bios y la del raid.... y lo otro es que por lo menos a mi, no me pesca los driver del raid x64 al instalar el windows (ya que instalo windows 7 x64) pero le meto los driver normales y ningun problema, te puede servir en caso de...
avatar
XbiLLa
Administrador HardOC

CPU : amd a6 3400m
Memoria : 4gb ddr3 1333 mhz
Tarjeta de Video : ati hd 6750m 1gb+ ati hd 6520 = hd 6755g2
Gabinete : HP Pavilion dv6 6174la
Otros : cargador de un kilo
Mensajes : 1002
Fecha de inscripción : 10/01/2011
Localización : En Casa,o FEN o FAU

http://www.hardoc.net

Volver arriba Ir abajo

Re: Dudas sobre RAID 0

Mensaje  Gofres el Dom Mayo 01 2011, 14:39

Vale, ya he montado el RAID0 con un stripe de 128k.
Estoy instalando W7 SP1 x64 y al principio no me reconocía ningún disco y tuve que cargar el controlador RAID descargado desde la página de la placa madre que he metido en un pendrive.

Estoy escribiendo desde un dispositivo movil xD

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Dudas sobre RAID 0

Mensaje  Gofres el Dom Mayo 01 2011, 15:17

Ya estoy en Windows. Todo perfecto excepto por una cosa.
¿Os acordáis de mi penúltimo Tema en el que pedía ayuda con un disco dinámico?
Pues ese mismo disco dinámico (justo en el que hice la copia de toodos mis ficheros), ahora no me lo reconoce.
En el Administrador de Discos me sale como Disco Dinámico Externo y con un triángulito amarillo. Al hacer clic derecho, me salen varias opciones, las más relevantes, son "Convertir en Disco Básico" y "Importar Discos Externos". Voy a elegir la segunda opción a ver que pasa. Me muero como se me borre algo de ahí :S

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Dudas sobre RAID 0

Mensaje  Gofres el Dom Mayo 01 2011, 17:05

Va todo perfecto.
Muchas gracias a todos Razz
Mañana subiré resultados y comparaciones.

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Dudas sobre RAID 0

Mensaje  Gofres el Dom Mayo 01 2011, 17:24

Ya tengo resultados! Very Happy

Antes:


Después:


Como se puede observar el Average Read se ha duplicado y por suerte el Random Access se ha mantenido casi igual.

Configuración hecha con dos discos duros Seagate Barracuda 7200.12 500GB 16MB caché SATAII en RAID0 con un Stripe de 128kb.

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Dudas sobre RAID 0

Mensaje  Fleshworm el Dom Mayo 01 2011, 17:26

Queria preguntar que tipo de software puedo usar para bench de discos en velocidad y temperatura uso muchas veces el Raid 0 para programar pero estaba pensando en un Raid 0+1 para programacion y gaming, queria hacer unos benchs para estar seguro.
avatar
Fleshworm

CPU : Intel Core i3 540 Hypen
Placa Madre : Gigabyte h55s-h2m
Memoria : Kingston 8Gb 1600mhz 2 x 4Gb
Tarjeta de Video : Ati Radeon HD 5750 1Gb DDR5
Gabinete : Cooler Master Elite syX
Mensajes : 129
Fecha de inscripción : 31/03/2011
Localización : Puerto Rico

http://www.borikenmedia.com

Volver arriba Ir abajo

Re: Dudas sobre RAID 0

Mensaje  Gofres el Dom Mayo 01 2011, 17:35

Como puedes ver he usado HD Tach, aunque también he usado uno llamado HD Tune Pro 4.60 pero es de pago.

Captura de HD Tune Pro 4.60:

__________________




avatar
Gofres
Administrador HardOC

CPU : AMD Phenom II 965 BE C3 @3.85GHz & Noctua NH-C
Placa Madre : ASUS M4A88TD-V EVO /USB3 (AM3) (Chipset 880G)
Memoria : 8GB (4x2GB) Kingston DDR3 @1712MHz 9-10-9-27
Tarjeta de Video : XFX Radeon HD 5770 1GB XXX Edition @955/1380
Gabinete : Aerocool CyborgX (ATX)
Mensajes : 1598
Fecha de inscripción : 08/03/2011
Localización : Madrid

Volver arriba Ir abajo

Re: Dudas sobre RAID 0

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.